Linode

From BarikWiki
Jump to: navigation, search

The version of CentOS 5.5 that comes with Linode has some peculiarities that aren't immediately obvious.

MySQL

mysql_secure_installation

Apache

chkconfig httpd on

Firewall

For some reason, this package isn't installed:

yum install system-config-securitylevel-tui